Problem
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When trying to access our TaskFlow instance, we get a message
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that reads "502 Bad Gateway"
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Cause
Your TaskFlow URL is temporarily unavailable. Our support team gets notified immediately if this occurs, however, for safe measure, please log a ticket with support@taskflow.co.za immediately or give us a call on 012 111 1800. This issue is classified as "Emergency" - see our Support Guidelines.
Debugging
- Try accessing any other websites and see if it is only TaskFlow that doesn't want to load
- Double check that you are using the correct TaskFlow URL as incorrect URLs could be an issue
Solution
If you have tried the steps above and still have an issue, it could be that there is a temporary internal routing error inside TaskFlow Cloud. Our engineers will receive automatic notifications about the issue sent by our monitoring software. You can log a ticket to support@taskflow.co.za to receive any updates on the issue. This type of issue is classified as an "Emergency" and will receive our full attention (see Support Guidelines).
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